Comments

1 comment

  • Avatar
    Ashley Corlett

    I believe if you go to the app, click on email options, and then uncheck a box that states "Show the words 'Auto-Results' in subject line" it should fix that problem. 

    1
    Comment actions Permalink

Please sign in to leave a comment.