Allow users to set a preference to disable the GoCanvas Chat pop-up in the website

Answered

Comments

4 comments

  • Avatar
    Sara Kaplow, Community Manager

    Hi Nathan,

    Are you able to minimize the chat window? You should be able to do that with the minus button if you haven't started chatting, or options - end chat and then the minimize button if you've chatted in before. That should force the chat interface to stay closed and look like this: 

    The more drastic option is to chat in and ask us to ban you, but that means you can't ever chat in again. 

    This is, again, a limitation of the platform. But it should be avoidable, so let me know if minimizing it doesn't work for you. 

    0
    Comment actions Permalink
  • Avatar
    Nathan H

    Hi Sara.

    Yes, I can minimize it which seems to work for that session.

    If I leave and come back later and / or have to delete cache / cookies while testing or working on other things it doesn't seem to remember my preference.

    0
    Comment actions Permalink
  • Avatar
    Sara Kaplow, Community Manager

    I finally got it to do that to me - seems like it's unique to the App Builder (or at least, the App Builder always forces it open for me).

    We made a change to our backend settings that I think will help. Can you keep an eye out and see if the issue pops up again? It may require a cache/cookie clear to get the setting to trickle down, but it worked for me just now. 

    I'm going to move this to Welcome/General since it's more of a general troubleshooting issue. 

    Also Jayashri says hi (she's been helping on the backend piece here). 

    0
    Comment actions Permalink
  • Avatar
    Nathan H

    After clearing cache and cookies I have navigated around the normal web UI, the app builder, and the help / community site without it doing that to me.  Maybe we're good to go.

    Hi back Jayashri!

    Thanks for the help.

    0
    Comment actions Permalink

Please sign in to leave a comment.